• HOME
  • Wordpress
  • WindowsのアップデートでVagrantがうまく使えなくなった場合はバージョンを見直しましょう

2021/04/12 12:46

WindowsのアップデートでVagrantがうまく使えなくなった場合はバージョンを見直しましょう

追記

 

2022年6月辺りからVCCWでのWordpress環境構築が使えなくなってる状況です。

 

私だけなのか、何か原因があるのか、詳細は分かりませんが現在はオススメしておりません。

 

新規で導入を考えておられる方にはDocker+Wordmoveをオススメいたします。

 

 

 

先日、職場や自宅の使っていた全てのPCで次々にVagrantでのWordpressローカル環境構築ができなくなってしまいまして。

 

恐らくですがWindowsのアップデートが関係してるのではないかと。

 

そこで急遽バージョンを新しいものに変えて順番に試してみました。

 

 

うまくいったバージョン

 

結論から言うと下記のバージョンでのセッティングはうまくいきました。

 

Vagrant

2.2.14

 

VirtualBox

5.2.30

 

VCCW

3.18.0

 

Ruby

2.4.2

 

 

なので、私のVagrant環境は上記のもので統一して現在使ってます。

 

またそのうち似たような事が起きるかもしれませんが、一旦は問題なく使えてます。

ご参考になれば幸いです。

 

 

現場から以上です!

1299